Classifieds

Discussion in 'Forum Issues' started by Joemb, Aug 14, 2017.

  1. Joemb

    Joemb Member

    77
    39
    18
    Has the classified section disappeared for everyone else too?
     
  2. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    You must have 10 post to access it now,which it seems you havre. I'm looking into it.
     

  3. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    I just made some changes. Let me know if you can see it now.
     
  4. Joemb

    Joemb Member

    77
    39
    18
    Yep I can see it now. Thanks Austin!
     
  5. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    My pleasure. Let me know if you have any other issues.
     
  6. MrFletch

    MrFletch Active Member

    148
    105
    43
    Wait there is a classifieds section? Do I need to know the secret handshake or something?
     
  7. Joemb

    Joemb Member

    77
    39
    18
    You don't see the for sale section at the bottom of the home page?
     
  8. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    MY boss set it up to where you must have 10 posts to access the classifieds.

    If you have 10 posts or more and still can't access it please let me know.
     
  9. MrFletch

    MrFletch Active Member

    148
    105
    43
    Got it now that i hit 10 thanks
     
  10. evnash

    evnash New Member

    11
    0
    1
    i cant see it.
     
  11. evnash

    evnash New Member

    11
    0
    1
    wait maybe i need 10 posts
     
  12. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    I'm showing you as having access. You must have posted that before you reached the necessary 10 posts. If you still have issues let me know, but I did analyze your permissions and it's showing you as having access.
     
  13. Southpaw

    Southpaw New Member

    18
    1
    3
    I can't use it
     
  14. SCAdmin

    SCAdmin Administrator

    51
    13
    8
    I just checked your permissions and I'm showing you as having full access. Are you getting an error message? If so what does it say? Can you explain your problem in more detail?